Install metasploit

De SeRoM - Wiki
Aller à : navigation, rechercher


Récupérer l'archive sur http://www.metasploit.com/framework/download/.

On install les dépendances:

 # aptitude install ruby rubygems libzlib-ruby libruby rdoc libopenssl-ruby libdl-ruby libreadline-ruby libyaml-ruby libiconv-ruby

On décompresse l'archive:

 tar -xvzf framework-3.2.tar.gz

On lance le service web:

 ./msfweb